Oggi è martedì 31 marzo 2020, 3:32

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 160 messaggi ]  Vai alla pagina Precedente  1 ... 7, 8, 9, 10, 11
Autore Messaggio
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: lunedì 27 febbraio 2017, 11:12 
Non connesso

Iscritto il: venerdì 20 gennaio 2006, 10:59
Messaggi: 3380
Per la rimorchiata dipende dall'anno di messa in produzione del modello.

Inizialmente le Ale840 avevano un PCB Almrose che gestiva SOLO l'illuminazione interna sempre in DCC ... quindi per gestire le luci d'estremità ci voleva un decoder apposito (quello di trazione sulla motorizzata e uno funzioni sulla rimorchiata).

Mi pare dal 2012 il PCB è stato aggiornato e gestisce anche le luci d'estremità, per cui sulla rimorchiata non serve normalmente nessun decoder aggiuntivo (la presa è comunque presente se uno volesse mettere un decoder per qualche funzione particolare).

Nella confezione dovrebbe esserci un pieghevole Vitrain/Almrose dove si dovrebbe capire se le luci d'estremità sono gestite.

Altrimenti puoi vedere qui http://gamos81.altervista.org/Italia/El ... ALe840.htm di che anno è il tuo modello (se è stato comprato usato verifica anche le marcature ... ne ho viste tante di confezioni "mischiate").
Puoi anche contattare Vitrains per sapere le caratteristiche precise del tuo modello.

In ogni caso mettendo la rimorchiata su un binario alimentato in DCC se le luci d'estremità non sono gestite si dovrebbero accendere tutte (occhio ai jumper sotto i mantici per spengere quelle sulla testata accoppiata) di colore rosa (bianco+rosso insieme) altrimenti dovresti riuscire a controllarle al solito modo (indirizzo iniziale al solito 3).


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: lunedì 27 febbraio 2017, 13:21 
Non connesso

Iscritto il: giovedì 19 gennaio 2017, 19:33
Messaggi: 206
Località: Vercelli
Anno di produzione 2010, ALe840 010 + Le840 014, bhè comprata nuova da 3 settimane in negozio :?: :?: :?: alla modica cifra di 300 euro tondi tondi...
Sicuramente era una invenduta (se a qualcuno interessa dove ho preso la mia ne ha un'altra, ma con pantografi di tipo 52 la mia ha i 42).
Quindi dovrò installare il decoder anche sulla rimorchiata.

Grazie mille Zampa di lepre :wink:


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: lunedì 27 febbraio 2017, 14:21 
Non connesso

Iscritto il: venerdì 20 gennaio 2006, 10:59
Messaggi: 3380
Prego ... però la prova falla comunque. Visto che l'hai presa da poco in negozio potrebbe essere anche che è una riedizione (Vitrains lo fa) oppure un reso dopo riparazione ... in entrambi i casi la possibilità di avere i pcb nuovi esiste.


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: venerdì 9 marzo 2018, 12:05 
Non connesso

Iscritto il: sabato 14 gennaio 2006, 13:02
Messaggi: 2055
Località: ROMA
Anche io ho preso con molto timore il set 1038 ad un prezzo ragionevole.
Ho notato che gli smd fanno una luce verdognola. SI posso filtrare con solito pennarello arancio o suggerite altro?
Il funzionamento è molto regolare anche se occorre saldare dei fili sulle lamelle e fare ponte con la presa di corrente dei carrelli per ottenere il top.


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: mercoledì 12 febbraio 2020, 10:02 
Non connesso

Iscritto il: giovedì 19 gennaio 2017, 19:33
Messaggi: 206
Località: Vercelli
Ho appena aquistato una seconda Ale840, questa con finestrini Klein.
Il modello presenta qualche miglioramento, come i mancorrenti sull'imperiale e tergicristalli gia installati di serie, sbrinatori sui vetri anteriori riprodotti, per la parte elettronica invece la rimorchiata presenta gia installato di serie un decoder funzioni digitale, mentre la motrice ora monta una predisposizione per decoder Plux22 anziche il vecchio 8pin.
Per la meccanica mi sembra uguale, ma si nota subito una marcia piu fluida e molto piu silenziosa, ed in'oltre il modello a vsta e a tatto da una sensazione di maggiore robustezza!
Veramente un'ottimo modello cosiderando la gia buona fattura del modello precedente qui siamo al top, complimenti a Vitrains!
Allego una foto del mio modello
https://freeimage.host/i/H66bBp


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: mercoledì 12 febbraio 2020, 10:45 
Non connesso

Iscritto il: domenica 2 aprile 2006, 9:33
Messaggi: 1701
Località: Ventimiglia
Ciao!
Sulla tua ALe 840 con finestrini Klein i fari funzionano regolarmente?
L'esemplare in mio possesso mi sta dando problemi in quanto in analogico non funzionano i fanali rossi da un lato (anche effettuando le saldature sul "tappo" che sostituisce il decoder spiegate nelle istruzioni per l'ultilizzo della motrice isolata), in digitale (con decoder Zimo) oltre a non funzionare le stesse luci rosse dal lato opposto assieme alle rosse si accendono le bianche...
Qualcuno ha riscontrato problemi analoghi o ha qualche consiglio?

Grazie!

Antonio


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: mercoledì 12 febbraio 2020, 13:22 
Non connesso

Iscritto il: giovedì 19 gennaio 2017, 19:33
Messaggi: 206
Località: Vercelli
Sulla mia funzionano bene, sia in analogico che in digitale, monto decoder zimo.


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: mercoledì 12 febbraio 2020, 16:05 
Non connesso

Iscritto il: giovedì 2 giugno 2011, 16:51
Messaggi: 722
Salve.
Riguardo le luci, controllare che i micro interruttori siano nella giusta posizione. Infatti, agendo su questi interruttori, si possono escludere o meno le luci dei fanali di ciascun lato.
Saluti,
Riccardo


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: domenica 16 febbraio 2020, 21:17 
Non connesso

Iscritto il: domenica 2 aprile 2006, 9:33
Messaggi: 1701
Località: Ventimiglia
Ciao!
Quest'ultima edizione non ha micro interruttori, penso che sia tutto demandato al decoder.
Nel mio caso ho installato uno Zimo MX633 ma non riesco a venirne a capo:
attivando F0 le luci bianche dell'estremità B (ossia quella di base senza mantice) restano sempre accese indipendentemente dal senso di marcia mentre le rosse del lato con mantice restano spente.
Invertendo il senso di marcia si attivano le bianche lato mantice e sia le bianche che le rosse dal lato senza mantice. :| :?: :?:

Potrebbe trattarsi di qualche impostazione del decoder?

Antonio


Top
 Profilo  
 
 Oggetto del messaggio: Re: ALe 840 ViTrains
MessaggioInviato: domenica 16 febbraio 2020, 21:30 
Non connesso

Iscritto il: sabato 14 gennaio 2006, 14:10
Messaggi: 1191
Località: Ventimiglia
Antonio , se il decoder è nuovo di fabbrica non dipende da lui , nel caso sia già stato usato e quindi programmato, meglio eseguire un reset ...
ma da quello che scrivi ...sembrerebbe esserci un problema al PCB....
ciao

Andrea


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 160 messaggi ]  Vai alla pagina Precedente  1 ... 7, 8, 9, 10, 11

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Google [Bot] e 70 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  

Duegi Editrice - Viale Francia, 7, 35020 Ponte S. Nicolò (PD). Italy - Tel. 049.711.363 - Fax 049.862.60.77 - duegi@duegieditrice.it - shop@duegieditrice.it
Direttori di testata: Gianfranco Berto - Franco Tanel. Registro Operatori della Comunicazione n° 1199. Partita iva IT 01116210293 Tutti i diritti riservati Duegi Editrice