Oggi è lunedì 30 novembre 2020, 12:35

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Quesito digitale: decoder Viessmann
MessaggioInviato: giovedì 16 giugno 2016, 16:16 
Non connesso

Iscritto il: mercoledì 19 luglio 2006, 19:22
Messaggi: 1436
Località: Bari
Buongiorno a tutti.

Brevemente: qualcuno sa dirmi qual'è la CV da utilizzare per resettare un decoder VIESSMAN 5240 o 5241 (praticamente identici per caratteristiche)?
Naturalmente ho già provato ad operare sulla CV 8 con valore 8 ma non succede nulla e la mia 245 COMOFER sulla quale è installato funziona uno schifo.
Le istruzioni in solo tedesco ed inglese non mi aiutano per nulla.
Grazie.
Gianfranco
(3479931773)


Top
 Profilo  
 
 Oggetto del messaggio: Re: Quesito digitale: decoder Viessmann
MessaggioInviato: venerdì 17 giugno 2016, 20:59 
Non connesso

Iscritto il: venerdì 13 gennaio 2006, 11:48
Messaggi: 1302
Località: TO
Gianfranco,
dal manuale apprendo che bisogna proprio scrivere il valore 8 nella CV8, per resettare a default tutte le variabili di configurazione.
Se invece scrivi il valore 9 resetta tutte le CV salvo quella dell'indirizzo CV1, la CV29 e quelle della tabella di velocità assegnate CV67-94.

Tanto per esser sicuro che il decoder colloquia con la centrale, se leggi la CV1 ti legge correttamente l'indirizzo? E durante la scrittura delle CV senti che il motore ha un brevissimo fremito? A meno che tu non usi un Lokmaus/Multimaus per la programmazione, nel qual caso sono parole al vento...

Ciao, buona fortuna!
Franco


Top
 Profilo  
 
 Oggetto del messaggio: Re: Quesito digitale: decoder Viessmann
MessaggioInviato: domenica 19 giugno 2016, 12:14 
Non connesso

Iscritto il: mercoledì 19 luglio 2006, 19:22
Messaggi: 1436
Località: Bari
Ciao, Franco, puoi indicarmi dove hai rintracciato nelle istruzioni l'indicazione della CV 8?
Io l'avevo cercato ma non l'ho trovata.


"Tanto per esser sicuro che il decoder colloquia con la centrale, se leggi la CV1 ti legge correttamente l'indirizzo? E durante la scrittura delle CV senti che il motore ha un brevissimo fremito? A meno che tu non usi un Lokmaus/Multimaus per la programmazione, nel qual caso sono parole al vento...
"

Non ho il problema di leggere le CV perchè uso il sistema DCCWORLD (Claudia + Alice), il vero problema è che il decoder in questione mi è stato installato su un 245 COMOFER che ora va una schifezza, molto peggio di come andava prima della digitalizzazione quando funzionava senza problemi. Ora è inguardabile e volevo sperare in un miglioramento con un reset del decoder che, pur provandolo come dici tu dando il valore 8 alla CV8, non cambia per niente. Come ciliegina aggiungici anche che le luci si accendono ad intermittenza.

Hai qualche dritta?
Grazie mille e buona domenica.
Gianfranco


Top
 Profilo  
 
 Oggetto del messaggio: Re: Quesito digitale: decoder Viessmann
MessaggioInviato: lunedì 20 giugno 2016, 20:39 
Non connesso

Iscritto il: venerdì 13 gennaio 2006, 11:48
Messaggi: 1302
Località: TO
Gianfranco ha scritto:
Ciao, Franco, puoi indicarmi dove hai rintracciato nelle istruzioni l'indicazione della CV 8?
Io l'avevo cercato ma non l'ho trovata.

il manuale lo trovi qui (guarda a pag 15)
http://www.viessmann-modell.com/shop/me ... EN_web.pdf


Gianfranco ha scritto:
Come ciliegina aggiungici anche che le luci si accendono ad intermittenza.

Hmmmm, l'unica cosa che mi viene in mente è che centralina e decoder siano settati su un numero diverso di livelli di velocità (speed steps). Però mi sembra strano che basti questo a far funzionare così male la 245.
Non mi resta che rimandarti al Forum di DCC World.

Ciao, buona fortuna!


Top
 Profilo  
 
 Oggetto del messaggio: Re: Quesito digitale: decoder Viessmann
MessaggioInviato: mercoledì 22 giugno 2016, 11:27 
Non connesso
Avatar utente

Iscritto il: sabato 11 ottobre 2008, 8:35
Messaggi: 930
Località: Milano/Bari
ciao Gianfranco,
secondo me hai un problema di captazione e i sintomi sono quelli.......
una bella pulita alle lamelle e prova a vedere....


Top
 Profilo  
 
 Oggetto del messaggio: Re: Quesito digitale: decoder Viessmann
MessaggioInviato: sabato 17 giugno 2017, 15:00 
Non connesso

Iscritto il: domenica 2 aprile 2017, 13:42
Messaggi: 131
Buongiorno a tutti, sono nuovo con il dcc, ho un lokmaus ed ho inserito un decoder lokpilot v4 dcc sulla mia loco, ma non so come fare a impostare solo l'accensione delle luci bianche nel movimento, potendo poi gestire le rosse sul tasto F1 o altri. Il pcb consente questa differenziazione ( è l'almrose per d343/345) ho letto di tutto ma sono fermo alle cv 31e 32 con rispettivi valori 16 e 2, poi mi dice per F0 solo luci anteriori in movimento dovrebbe essere CV 330 valore 1, ma poi cosa devo fare CV32 valore zero? E poi ricominciare per le CV 362 e 378? Valori delle ultime due è 4?
Sto impazzendo. Grazie a tutti coloro che vorranno aiutarmi [FACE WITH COLD SWEAT]


Inviato dal mio iPhone utilizzando Tapatalk


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: antored, EJ, Google [Bot], Majestic-12 [Bot] e 49 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  

Duegi Editrice - Viale Francia, 7, 35020 Ponte S. Nicolò (PD). Italy - Tel. 049.711.363 - Fax 049.862.60.77 - duegi@duegieditrice.it - shop@duegieditrice.it
Direttori di testata: Gianfranco Berto - Franco Tanel. Registro Operatori della Comunicazione n° 1199. Partita iva IT 01116210293 Tutti i diritti riservati Duegi Editrice